Jump to content
Neighbours Forum - NeighboursFans.com
Hawker

UPGRADE - 16/09

Recommended Posts

I don't have a clue, tbh. I would assume that if it was an option then it would be disabled because of the likelihood of spamming. But, if something is amiss somewhere or something is up behind the scenes then that could be what's going on? I really don't know. Perhaps Sal or Janet would know.

 

ETA: Or it just could be that Brina hit "delete" in her messenger. She didn't want however many copies of the same message sitting in her inbox (as they all get saved as conversations) so to save space she deleted them. That's probably most probable. So we can't "return" the conversation because from her end it doesn't exist.

 

</has brainz>

 

ETA2: Tried and tested and sorted. Woohoo! Chloe 1, board nil.

Share this post


Link to post

It would seem that's the case - smart ass.

 

ETA:

 

I don't think we can say 'board nil'. I think the board's sitting here going, "I knew that all along. You took your sweet time catching up."

Edited by ~ Jen ~

Share this post


Link to post

I have just read the last 10 pages and I didn't see anything mentioned about this.

the YouTube Tags don't seem to be working since the upgrade there isn't a button for it that I can find and when I type them in manually [ youtube ] [ /youtube ] (without the spaces) the tags disappear but the code stays like this

HgI73U6bvdM

 

any ideas?

 

Apart from this minor frustration I'm liking the new upgrade

Share this post


Link to post

 

It works for me, typing the tags in manually, and I'm not staff. Did you copy the youtube link from the box on the right where it says "Url" (below the description of the video) or just the address bar? Because sometimes there is a lot of extra stuff in the address bar that doesn't work in embedding, like if you've accessed the video from "related videos"

Share this post


Link to post

I've got it now, I used to only have to put the video code in not the whole URL but now you do, must be something to do with the upgrade, either way it works which is the main thing but Sal if your reading you might want to look into the disappearance of your YouTube disclaimer.

 

Edited by neighbours fan 1986

Share this post


Link to post

I don't know if you could do it here, but I resolved that problem on my board by creating a separate member account so I could log in as her and view the screen as a member rather than as Admin.

 

I'm not entirely sure what to say. I am aware what a test account is (indeed, I have one!) but I am still in the process of upgrading the board and logging in and out of accounts when I'm working on the site is a complete bind...especially when the problem is a reported one within Invision itself and probably isn't something that I can fix easily.

 

I mean, sure, I can log in as a test account and look at it...but I'd just sit here and go, "Oh right, it doesn't work. Best wait for that fix then." Which gets us all no further along. ;)

 

In all honesty, I'd have looked into it further if:

 

1) It wasn't already being fixed by Invision

2) I wasn't expecting the fix to be posted within a matter of days/weeks

3) It was particularly damaging to the site

4) I wasn't at work and had time to mess with it

 

...but as it none of those apply, we're just better off waiting for the fix. You seem to have found a temporary measure, and you know you can PM the Staff for assistance if need be. I can't do much else but sympathise.

Share this post


Link to post

I think Chloe's covered the PM thing. You don't have PMs as such any more - you have "personal conversations" instead. If the person you're talking to deletes their end of the conversation, you can no longer continue it (as they can't view their end of it) and you have to start a new one.

 

Youtube is because it's no longer a custom code (a la the spoiler tags) but a hardcoded Invision method. So the disclaimer has gone because that was part of the custom code and isn't a default setting. I might add that to the board rules instead of the individual tag, I think - as we're all aware of what the situation is with Youtube now. :)

Share this post


Link to post

Sorry, Sal. I wasn't expecting you do do anything about the editor problem till the fix. I know just what a bind a major upgrade can be and was just making a suggestion in general based on your comment that it works fine in your screen - obviously not necessary, so again, I apologise.

Share this post


Link to post

I just tried to update my signature and got the following error message:

 

[#10211] You may only use up to lines of text in your signature.

 

I was trying to replace it with three lines of unformatted text.

Share this post


Link to post
BTW: I'm not sure if it was just me, but I wanted to edit the thread title in last week's Drama and Turkey Awards and can't see how to do it. It gets changed through time from nominations to vote, to results, so it's helpful to be able to do it myself.
You can still do it yourself Barney but just a slightly different way to do it. Click 'edit post' then when your post opens up, click on 'use full editor' and you then get access to the title/subtitle. I hope that helps. smile.gif

 

I'm having the same problem in the new Declan and Bridget Appreciation Thread. I read through this thread, and noticed something about using the low-fi version, so I'll give that a go and see if I can edit the title and sub-title. If not, if anyone's got any other suggestions, it would be much appreciated smile.gif Cheers.

Share this post


Link to post

I think I've kind of already addressed it - we've just got to wait for the fix by Invision, as I'm not willing to hack the board to get something minor to work when it's on the fix list by the software authors. :)

Share this post


Link to post

I think I've kind of already addressed it - we've just got to wait for the fix by Invision, as I'm not willing to hack the board to get something minor to work when it's on the fix list by the software authors. smile.gif

 

Totally get that Sal, the Low-fi version seems to do the trick anyway, but cheers for the help in the Decget thread.

Share this post


Link to post

How long has the ANC section description been like this for? :p

 

General discussion of the 2008 season on Channel Ten.

Password is: spoiler

Spoilers for UK viewers - Australian pace discussion.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Guidelines Privacy Policy